summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Baptiste Queru <jbq@google.com>2010-01-05 16:27:27 -0800
committerJean-Baptiste Queru <jbq@google.com>2010-01-05 16:27:27 -0800
commit034030e06ff8fa779bb3680e5bb60abc4849ecd5 (patch)
tree1e3b40e1b11cebe8b23da3f9da0530701a8a1920
parent9282ecee7a9f310d966e8d4c6622a1d622b88bc5 (diff)
downloadApplicationsProvider-034030e06ff8fa779bb3680e5bb60abc4849ecd5.tar.gz
Do not use a user tag on apps, as it is ignored.
The build system does not honor user tags on apps, and setting it is misleading. This removes the confusion by making the makefiles behave like they read. Change-Id: Iab0f74847733323c327765eddff943ae012333f2
-rw-r--r--Android.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/Android.mk b/Android.mk
index a70aed5..f436b87 100644
--- a/Android.mk
+++ b/Android.mk
@@ -1,7 +1,7 @@
LOCAL_PATH:= $(call my-dir)
include $(CLEAR_VARS)
-LOCAL_MODULE_TAGS := user development
+LOCAL_MODULE_TAGS := optional
LOCAL_SRC_FILES := $(call all-subdir-java-files)