aboutsummaryrefslogtreecommitdiff
path: root/tests2/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'tests2/Android.mk')
-rw-r--r--tests2/Android.mk5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests2/Android.mk b/tests2/Android.mk
index 2662cfd1..4ba0a12f 100644
--- a/tests2/Android.mk
+++ b/tests2/Android.mk
@@ -22,10 +22,9 @@ LOCAL_MODULE_TAGS := tests
LOCAL_STATIC_JAVA_LIBRARIES := \
ContactsProviderTestUtils \
android-support-test \
- mockito-target-minus-junit4 \
- legacy-android-test
+ mockito-target-minus-junit4
-LOCAL_JAVA_LIBRARIES := android.test.runner
+LOCAL_JAVA_LIBRARIES := android.test.runner android.test.base
LOCAL_SRC_FILES := $(call all-java-files-under, src)