summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSasha Smundak <asmundak@google.com>2019-01-09 11:36:27 -0800
committerandroid-build-merger <android-build-merger@google.com>2019-01-09 11:36:27 -0800
commitd6809cd4d2905aa046bf0d4bef1df02f35316d03 (patch)
tree66b1e4771c72c67e633ca0910e9f6ffcf24be262
parenteef3fee614726f9e552d80b9a36e232621c3da33 (diff)
parenta2b4a33c844c0aef711781c3235cc59c28e9e4d5 (diff)
downloadWebView-d6809cd4d2905aa046bf0d4bef1df02f35316d03.tar.gz
Merge "Convert Android.mk file to Android.bp"
am: a2b4a33c84 Change-Id: Iffc1a113d033ae469854af705ee6c2472828cd81
-rw-r--r--Android.bp6
-rw-r--r--Android.mk18
2 files changed, 6 insertions, 18 deletions
diff --git a/Android.bp b/Android.bp
new file mode 100644
index 0000000..1460abd
--- /dev/null
+++ b/Android.bp
@@ -0,0 +1,6 @@
+android_app {
+ name: "WebViewDream",
+ // Only compile source java files in this apk.
+ srcs: ["src/**/*.java"],
+ sdk_version: "current",
+}
diff --git a/Android.mk b/Android.mk
deleted file mode 100644
index 7f79bc3..0000000
--- a/Android.mk
+++ /dev/null
@@ -1,18 +0,0 @@
-LOCAL_PATH:= $(call my-dir)
-include $(CLEAR_VARS)
-
-LOCAL_MODULE_TAGS := optional
-
-# Only compile source java files in this apk.
-LOCAL_SRC_FILES := $(call all-java-files-under, src)
-
-LOCAL_PACKAGE_NAME := WebViewDream
-LOCAL_SDK_VERSION := current
-
-# need tasty bits
-# LOCAL_CERTIFICATE := platform
-
-include $(BUILD_PACKAGE)
-
-# Use the following include to make our test apk.
-include $(call all-makefiles-under,$(LOCAL_PATH))