summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndy Doan <andy.doan@linaro.org>2011-12-09 16:27:47 +0000
committerAndy Doan <andy.doan@linaro.org>2011-12-09 16:27:47 +0000
commitdc22b2960da0a9f0d40641f47abef42b17312b47 (patch)
treef207e9b2bdf3da1771bcf335e71a7d692fa30ff7
parent0dd750744b655f81bbc114dec552f58c3bc7f3c5 (diff)
downloadLinaroWallpaper-dc22b2960da0a9f0d40641f47abef42b17312b47.tar.gz
add Android.mk for android build system
-rw-r--r--Android.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
new file mode 100644
index 0000000..cedee1f
--- /dev/null
+++ b/Android.mk
@@ -0,0 +1,10 @@
+LOCAL_PATH:= $(call my-dir)
+include $(CLEAR_VARS)
+
+LOCAL_MODULE_TAGS := optional
+
+LOCAL_SRC_FILES := $(call all-java-files-under, src)
+
+LOCAL_PACKAGE_NAME := LinaroWallpaper
+
+include $(BUILD_PACKAGE)