aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc632123..ca4453d6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,13 +36,13 @@ endif()
add_subdirectory(proto)
add_subdirectory(src)
-add_subdirectory(ui)
+# add_subdirectory(ui)
if(TARGET Rust::Rustc)
- android_add_executable(
- TARGET netsim LICENSE Apache-2.0 INSTALL . SRC rust/netsim.cc
- DEPS frontend-client grpc++ netsim-cli-proto-lib netsim-cli-rust-lib
- protobuf::libprotobuf util-lib)
+ # android_add_executable(
+ # TARGET netsim LICENSE Apache-2.0 INSTALL . SRC rust/netsim.cc
+ # DEPS frontend-client grpc++ netsim-cli-proto-lib netsim-cli-rust-lib
+ # protobuf::libprotobuf util-lib)
android_add_executable(
TARGET netsimd
@@ -85,7 +85,7 @@ if(TARGET Rust::Rustc)
# Link NtDll to netsim executables.
if(WIN32)
- target_link_libraries(netsim PRIVATE ntdll)
+ # target_link_libraries(netsim PRIVATE ntdll)
target_link_libraries(netsimd PRIVATE ntdll)
target_link_libraries(netsim-test PRIVATE ntdll)
android_license(TARGET "ntdll" LIBNAME None SPDX None LICENSE None