aboutsummaryrefslogtreecommitdiff
path: root/clang-doc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang-doc/CMakeLists.txt')
-rw-r--r--clang-doc/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/clang-doc/CMakeLists.txt b/clang-doc/CMakeLists.txt
index 1852baa6..eaebf616 100644
--- a/clang-doc/CMakeLists.txt
+++ b/clang-doc/CMakeLists.txt
@@ -1,12 +1,18 @@
set(LLVM_LINK_COMPONENTS
support
+ BitReader
+ BitWriter
)
add_clang_library(clangDoc
+ BitcodeReader.cpp
BitcodeWriter.cpp
ClangDoc.cpp
+ Generators.cpp
Mapper.cpp
+ Representation.cpp
Serialize.cpp
+ YAMLGenerator.cpp
LINK_LIBS
clangAnalysis