summaryrefslogtreecommitdiff
path: root/Python-2.7.5/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'Python-2.7.5/configure.ac')
-rw-r--r--Python-2.7.5/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/Python-2.7.5/configure.ac b/Python-2.7.5/configure.ac
index 18efdf1..fe6db13 100644
--- a/Python-2.7.5/configure.ac
+++ b/Python-2.7.5/configure.ac
@@ -2337,7 +2337,7 @@ then
case $host in
*-*-mingw*)
if test x$enable_shared = xyes; then
- LINKFORSHARED='-Wl,--out-implib=$(LDLIBRARY)'
+ LINKFORSHARED='-Wl,--out-implib=$(LDLIBRARY) -static-libgcc'
fi;;
esac
fi