aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authordan sinclair <dj2@everburning.com>2018-12-05 19:01:33 -0500
committerGitHub <noreply@github.com>2018-12-05 19:01:33 -0500
commit4fbd2edf81e052c8cfe2b40e713068606f42c3ec (patch)
tree3e3aafa8e1eea7ed483e61b606dc24de64c4af81 /src/CMakeLists.txt
parent048ff06c36359edb8a1da872cc7549c56b772d61 (diff)
downloadamber-4fbd2edf81e052c8cfe2b40e713068606f42c3ec.tar.gz
Implement GetShaderInfo. (#146)
This Cl implements the GetShaderInfo method and adds a few test cases.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8b500f0..d4b91ad 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -75,6 +75,7 @@ set(TEST_SRCS
buffer_test.cc
command_data_test.cc
result_test.cc
+ script_test.cc
shader_compiler_test.cc
tokenizer_test.cc
verifier_test.cc