summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorandroid-build-team Robot <android-build-team-robot@google.com>2017-12-11 12:03:07 +0000
committerandroid-build-team Robot <android-build-team-robot@google.com>2017-12-11 12:03:07 +0000
commit860435f1932e02feced643f66888c231b12028bd (patch)
treed752ae518e58a41a7a4fd885a109a5f6c3fc05a9
parent29a7128376610efd9ad19d121243b2b6ded12af4 (diff)
parent1ceaeb18b638f14f50db39e82b217d39ff4ef24c (diff)
downloadLauncher2-860435f1932e02feced643f66888c231b12028bd.tar.gz
Snap for 4496165 from 1ceaeb18b638f14f50db39e82b217d39ff4ef24c to pi-release
Change-Id: I99bb252ce675b852e7948e76628f8b0896da53f6
-rw-r--r--tests/stress/Android.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/stress/Android.mk b/tests/stress/Android.mk
index 3c911793..30963e50 100644
--- a/tests/stress/Android.mk
+++ b/tests/stress/Android.mk
@@ -18,8 +18,8 @@ include $(CLEAR_VARS)
# We only want this apk build for tests.
LOCAL_MODULE_TAGS := tests
-LOCAL_JAVA_LIBRARIES := android.test.runner
-LOCAL_STATIC_JAVA_LIBRARIES := junit legacy-android-test
+LOCAL_JAVA_LIBRARIES := android.test.runner android.test.base
+LOCAL_STATIC_JAVA_LIBRARIES := junit
LOCAL_SRC_FILES := $(call all-java-files-under, src)