aboutsummaryrefslogtreecommitdiff
path: root/version.mk
diff options
context:
space:
mode:
authorNick Chalko <nchalko@google.com>2016-02-26 13:38:57 -0800
committerNick Chalko <nchalko@google.com>2016-02-26 13:39:22 -0800
commitba5845f23b8fbc985890f892961abc8b39886611 (patch)
treeda373b9fe1955a2c7008c2e65df5ec3f5b087454 /version.mk
parent1abddd9f6225298066094e20a6c29061b6af4590 (diff)
downloadTV-ba5845f23b8fbc985890f892961abc8b39886611.tar.gz
Sync to ub-tv-interns at cc7c29d2a24a1343498f6d95ca5a79e003e6aefe
Change-Id: I580da190231e47c65b69f425b30ec4685eb50ce4
Diffstat (limited to 'version.mk')
-rw-r--r--version.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/version.mk b/version.mk
index 3b6223ad..55839297 100644
--- a/version.mk
+++ b/version.mk
@@ -48,9 +48,9 @@
base_version_major := 1
# Change this for each branch
-base_version_minor := 08
+base_version_minor := 09
# The date of the first commit checked in to the current branch
-base_version_since := 2015-10-12
+base_version_since := 2015-11-21
# code_version_major will overflow at 22
code_version_major := $(shell echo $$(($(base_version_major)+3)))
@@ -58,7 +58,7 @@ code_version_major := $(shell echo $$(($(base_version_major)+3)))
git_commit_count := $(shell git --git-dir $(LOCAL_PATH)/.git rev-list --since=$(base_version_since) --all --count HEAD)
# x86 and arm sometimes don't match.
#code_version_build := $(shell printf "%03d" $(git_commit_count))
-code_version_build := 301
+code_version_build := 419
#####################################################
#####################################################
# Collect automatic version code parameters