summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastien Hertz <shertz@google.com>2016-04-11 23:00:24 +0000
committerGerrit Code Review <noreply-gerritcodereview@google.com>2016-04-11 23:00:24 +0000
commitf0296acf0186799b956be568a3b9511aeb4a4c9f (patch)
tree48c741e8a4a950b353e0ca5ee7a12ed5893e9f4c
parent9b2d8e17e12557251a8dd7ede3f455c5fb40d1b4 (diff)
parent23af0ab8aedf2298c469488f21fb28dde0b06971 (diff)
downloadCalendarProvider-nougat-mr1-wear-release.tar.gz
-rw-r--r--Android.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Android.mk b/Android.mk
index 9baffd3..64b8797 100644
--- a/Android.mk
+++ b/Android.mk
@@ -30,12 +30,12 @@ LOCAL_PACKAGE_NAME := CalendarProvider
LOCAL_PRIVILEGED_MODULE := true
-# The Emma tool analyzes code coverage when running unit tests on the
+# The Jacoco tool analyzes code coverage when running unit tests on the
# application. This configuration line selects which packages will be analyzed,
# leaving out code which is tested by other means (e.g. static libraries) that
# would dilute the coverage results. These options do not affect regular
# production builds.
-LOCAL_EMMA_COVERAGE_FILTER := +com.android.providers.calendar.*
+LOCAL_JACK_COVERAGE_INCLUDE_FILTER := com.android.providers.calendar.*
include $(BUILD_PACKAGE)