summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Android.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Android.mk b/Android.mk
index 9baffd3..64b8797 100644
--- a/Android.mk
+++ b/Android.mk
@@ -30,12 +30,12 @@ LOCAL_PACKAGE_NAME := CalendarProvider
LOCAL_PRIVILEGED_MODULE := true
-# The Emma tool analyzes code coverage when running unit tests on the
+# The Jacoco tool analyzes code coverage when running unit tests on the
# application. This configuration line selects which packages will be analyzed,
# leaving out code which is tested by other means (e.g. static libraries) that
# would dilute the coverage results. These options do not affect regular
# production builds.
-LOCAL_EMMA_COVERAGE_FILTER := +com.android.providers.calendar.*
+LOCAL_JACK_COVERAGE_INCLUDE_FILTER := com.android.providers.calendar.*
include $(BUILD_PACKAGE)