aboutsummaryrefslogtreecommitdiff
path: root/clang-tidy/readability/CMakeLists.txt
diff options
context:
space:
mode:
authorYi Kong <yikong@google.com>2019-03-02 12:49:04 -0800
committerYi Kong <yikong@google.com>2019-03-02 12:49:04 -0800
commit68e4cb5128eb90dc5114b7ec797d3e1b98d4cbf3 (patch)
tree049450ed738b4bdf56e8e8a17103b80c9b7b9dd9 /clang-tidy/readability/CMakeLists.txt
parent7a46d0622fd92e3557dbe1b651deca318242a636 (diff)
parent80b6bd266d30d1fbc12b8cf16db684365492c0e6 (diff)
downloadclang-tools-extra-master.tar.gz
Merge 80b6bd26 for LLVM update to 353983HEADmastermainllvm-r353983
Change-Id: I725a25e633fed57b4065f7c34243b468a5ab125c
Diffstat (limited to 'clang-tidy/readability/CMakeLists.txt')
-rw-r--r--clang-tidy/readability/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/clang-tidy/readability/CMakeLists.txt b/clang-tidy/readability/CMakeLists.txt
index c429b812..b48e307e 100644
--- a/clang-tidy/readability/CMakeLists.txt
+++ b/clang-tidy/readability/CMakeLists.txt
@@ -24,6 +24,7 @@ add_clang_library(clangTidyReadabilityModule
RedundantDeclarationCheck.cpp
RedundantFunctionPtrDereferenceCheck.cpp
RedundantMemberInitCheck.cpp
+ RedundantPreprocessorCheck.cpp
RedundantSmartptrGetCheck.cpp
RedundantStringCStrCheck.cpp
RedundantStringInitCheck.cpp