aboutsummaryrefslogtreecommitdiff
path: root/clang-tidy/readability/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang-tidy/readability/CMakeLists.txt')
-rw-r--r--clang-tidy/readability/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/clang-tidy/readability/CMakeLists.txt b/clang-tidy/readability/CMakeLists.txt
index c429b812..b48e307e 100644
--- a/clang-tidy/readability/CMakeLists.txt
+++ b/clang-tidy/readability/CMakeLists.txt
@@ -24,6 +24,7 @@ add_clang_library(clangTidyReadabilityModule
RedundantDeclarationCheck.cpp
RedundantFunctionPtrDereferenceCheck.cpp
RedundantMemberInitCheck.cpp
+ RedundantPreprocessorCheck.cpp
RedundantSmartptrGetCheck.cpp
RedundantStringCStrCheck.cpp
RedundantStringInitCheck.cpp